Berry Extract Requirements

Table of contents
No headers

To make sure your Berry Extract program works properly you must have the necessary requirements and register your Berry Extract program.   The necessary requirements are also located on the Pleasant Solutions website.  Here are the requirements: 

Necessary Requirements: 

Windows XP, Windows Vista, or Windows 7
The most recent Microsoft .NET Framework  (version 4.0 or newer) 

The most recent Version of Berry Extract (Build 13599 or greater) 

 

For Windows XP and Windows Vista Users: 

If you have the necessary requirements and your registration key does not work make sure you have the most current Service Packs offered by Microsoft  from their download webpage for FREE located at http://www.microsoft.com/downloads/en/default.aspx. 

How to Check for Requirements: 

Click Start Button > Open Control Panel > Programs/Features OR Add/Remove Programs  

How to Register or Check Registration: 

To fully use your Berry Extract program you need register the Berry Extract program. One time only. 

 Run the Berry Extract program 

Berry Extract > License > View License OR License Information 

 

How to Check Version: 

 Berry Extract > Help > About > Build 13599 or greater is Required.  

Tag page
You must login to post a comment.