With KeePass Client v6.0.6 (no change)

Release Date

May 29, 2015

Warning For "Latest" Versions

Latest versions are intended for:

  • early adopters
  • evaluation of the product based on the latest feature set
  • early access for planning of future deployments or providing Pleasant Solutions with feedback.

Latest versions are not ready for large mission-critical deployments, please use the most recent "Stable" version which has been tested much more thoroughly. Features in these Latest versions typically will make their way to Stable versions between 2 weeks and 3 months later.

Bug Fixes

  • Fixed an issue that prevented users with Password Server versions lower than 6 from upgrading straight to version 7 releases.
  • Fixed an issue that prevented some MS SQL Server databases from upgrading to version 7

Known Issues

  • Clients that do not support the Usage Comment feature will not be able to perform actions that require comments. Make sure you also have the latest KeePass Client if you wish to use these features.
  • KeePass Client for Password Server requires .NET Framework ≥ 4.5 (up from ≥ 4).
  • Windows XP is no longer supported (it does not support .NET Framework 4.5).
  • Nested AD/LDAP groups cannot be imported in Password Server Version 7.0.1 - 7.3.5.
  • Internet Explorer 8 is no longer supported in Password Server Version ≥ 7.0.1.
  • In Internet Explorer, The Password Server must be accessed using its fully qualified domain name.
  • This is a significant release and Password Server may take a long time to start back up (only the first time) after the install completes as your database is upgraded.  Remember to back up your database before beginning the upgrade as interrupting this process could leave the database in an unusable state.
Tag page
You must login to post a comment.